Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Uploading photos

  1. #1
    SEC Member ChrisCar6's Avatar
    Join Date
    Sep 2011
    Location
    South of the North bit
    Posts
    1,781
    Rep Power
    27

    Uploading photos

    I can't any more - when I hit 'upload', it just hangs indefinitely, for any size of picture, and they are the correct format. Any ideas if it's my end or server end?

  2. #2
    Site Supporter ProtoTipo's Avatar
    Join Date
    Sep 2011
    Location
    Outer Mongolia
    Posts
    3,601
    Rep Power
    46

    Re: Uploading photos

    Chris,
    Have you tried again at a different time, that is, after closing and re-opening the browser?
    I get the same thing as you, on some occasions.

  3. #3
    SEC Life Member The Slug's Avatar
    Join Date
    Sep 2011
    Location
    A hole in the ground
    Posts
    1,745
    Rep Power
    10

    Re: Uploading photos

    Quote Originally Posted by ChrisCar6 View Post
    I can't any more - when I hit 'upload', it just hangs indefinitely, for any size of picture, and they are the correct format. Any ideas if it's my end or server end?
    Chris is this happening when you load pics to your album or to the forum pls?

  4. #4
    SEC Member ChrisCar6's Avatar
    Join Date
    Sep 2011
    Location
    South of the North bit
    Posts
    1,781
    Rep Power
    27

    Re: Uploading photos

    Test.....test.....test


    logo.jpg

  5. #5
    SEC Life Member The Slug's Avatar
    Join Date
    Sep 2011
    Location
    A hole in the ground
    Posts
    1,745
    Rep Power
    10

    Re: Uploading photos

    Hi Chris,

    It appears to be an Internet Explorer issue, I get the same when I try as you, but chrome works fine as you can see above.

    If you have google chrome installed on your PC can you try please, and can you clear out the cache in your internet explorer and try again please.

    Thanks
    Ian

  6. #6
    SEC Member ChrisCar6's Avatar
    Join Date
    Sep 2011
    Location
    South of the North bit
    Posts
    1,781
    Rep Power
    27

    Re: Uploading photos

    Happens at various times - it's uploading to forum - haven't tried uploading to gallery. I've got Chrome so can try that. My return button isn't working now!

  7. #7
    SEC Life Member The Slug's Avatar
    Join Date
    Sep 2011
    Location
    A hole in the ground
    Posts
    1,745
    Rep Power
    10

    Re: Uploading photos

    Quote Originally Posted by ChrisCar6 View Post
    Happens at various times - it's uploading to forum - haven't tried uploading to gallery. I've got Chrome so can try that. My return button isn't working now!
    To get your return button to work....

    When you go to make a post the top 2 icons have the letter a/A in them Click on the 2nd icon and the return button will work for you, if not try the first icon.

  8. #8
    Free user ][\/][ajor's Avatar
    Join Date
    Jul 2012
    Location
    East Yorkshire
    Posts
    320
    Rep Power
    0

    Re: Uploading photos

    I had this problem for a while recently both the photos and the return button when using explorer. Uploaded Google Chrome and the problem was solved.

  9. #9
    SEC Life Member The Slug's Avatar
    Join Date
    Sep 2011
    Location
    A hole in the ground
    Posts
    1,745
    Rep Power
    10

    Re: Uploading photos

    Quote Originally Posted by ][\/][ajor View Post
    I had this problem for a while recently both the photos and the return button when using explorer. Uploaded Google Chrome and the problem was solved.
    Yes I have just tried on a win7 and win8 machine with IE and none of them work at the moment I have no solution for it at this time either,.....

    If you can use Chrome or firefox I would...

  10. #10
    SEC Member Guy Mayers's Avatar
    Join Date
    Sep 2011
    Location
    Liverpool
    Posts
    2,454
    Rep Power
    34

    Re: Uploading photos

    Worked fine from the Mac last night.
    Guy

Similar Threads

  1. Fantastic Photos of the world
    By Sando in forum Chit Chat
    Replies: 234
    Last Post: 05-11-2017, 21:03
  2. Need photos of Air box and battery tray
    By GMC in forum Stratos Forum
    Replies: 3
    Last Post: 17-04-2014, 21:27
  3. New Reference Photos
    By The Slug in forum Stratos Forum
    Replies: 2
    Last Post: 21-02-2014, 18:05
  4. Photos
    By mel lewis in forum Club News
    Replies: 0
    Last Post: 18-01-2014, 11:20
  5. Photos needed
    By The Slug in forum Stratos Forum
    Replies: 3
    Last Post: 09-10-2012, 21:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •