Results 1 to 9 of 9

Thread: Picture Upload Problem

  1. #1
    SEC Member tipo158's Avatar
    Join Date
    Sep 2011
    Location
    Sammamish, WA USA
    Posts
    581
    Rep Power
    15

    Picture Upload Problem

    For some reason I can not upload photos, I have tried it on several computers with the same results. It starts out fine, and starts to upload, but then stops. Any idea what is going on??

    Corky

  2. #2
    SEC Member LM mic's Avatar
    Join Date
    Nov 2013
    Location
    France
    Posts
    1,046
    Rep Power
    18

    Re: Picture Upload Problem

    Size of pics too big ????

  3. #3
    SEC Life Member The Slug's Avatar
    Join Date
    Sep 2011
    Location
    A hole in the ground
    Posts
    1,745
    Rep Power
    10

    Re: Picture Upload Problem

    Corky what size are the photos your trying to upload?

  4. #4
    SEC Member tipo158's Avatar
    Join Date
    Sep 2011
    Location
    Sammamish, WA USA
    Posts
    581
    Rep Power
    15

    Re: Picture Upload Problem

    They are the same size as all the others I have uploaded. I would think if they were too large that I would get an error message.

  5. #5
    SEC Member
    Join Date
    Sep 2011
    Location
    Hershey, PA
    Posts
    484
    Rep Power
    14

    Re: Picture Upload Problem

    Maybe you've tried this already, but I had a similar issue that turned out to be browser related. Explorer didn't work, but Google did or vice-versa - I forget exactly

    Paul

  6. #6
    SEC Member tipo158's Avatar
    Join Date
    Sep 2011
    Location
    Sammamish, WA USA
    Posts
    581
    Rep Power
    15

    Re: Picture Upload Problem

    Thanks Paul, but I have different versions of IE on all my computers. I have uploaded photos before on my main computer. I'll try Chrome and seen what happens.

    Corky
    Last edited by tipo158; 10-08-2014 at 02:59.

  7. #7
    SEC Member tipo158's Avatar
    Join Date
    Sep 2011
    Location
    Sammamish, WA USA
    Posts
    581
    Rep Power
    15

    Re: Picture Upload Problem

    Well Chrome worked. I wonder why MS IE doesn't?

  8. #8
    Free user turbonutter's Avatar
    Join Date
    Sep 2011
    Location
    Retford Notts
    Posts
    1,488
    Blog Entries
    28
    Rep Power
    0

    Re: Picture Upload Problem

    IE has always been a problem to upload photos, seems like you were one of the lucky few for who it worked!

  9. #9
    SEC Member tipo158's Avatar
    Join Date
    Sep 2011
    Location
    Sammamish, WA USA
    Posts
    581
    Rep Power
    15

    Re: Picture Upload Problem

    Quote Originally Posted by turbonutter View Post
    IE has always been a problem to upload photos, seems like you were one of the lucky few for who it worked!
    Nope, I used Chrome to upload them.

Similar Threads

  1. Picture of LB body fitting o side rails/cills?
    By LPH_UK in forum LB Specialist Cars Ltd
    Replies: 2
    Last Post: 17-04-2016, 22:30
  2. Firex problem
    By ChrisCar6 in forum Stratos Forum
    Replies: 6
    Last Post: 02-04-2014, 18:54
  3. Nice picture!
    By Allora#2 in forum Stratos Forum
    Replies: 35
    Last Post: 04-10-2013, 08:25
  4. Donor Engine Problem
    By Guy Mayers in forum Stratos Forum
    Replies: 10
    Last Post: 27-06-2012, 23:56
  5. GTV gearbox problem
    By Madham in forum Alfa V6 Engine and Gearbox
    Replies: 4
    Last Post: 17-02-2012, 18:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •