Results 1 to 8 of 8

Thread: website and Microsoft Edge issues

  1. #1
    SEC Member Griff's Avatar
    Join Date
    Oct 2011
    Location
    Little Canfield, Essex
    Posts
    530
    Rep Power
    13

    Angry website and Microsoft Edge issues

    I get a normal presentation of the website when using Internet Explorer, but when using Microsoft Edge, I get lots of blank white space, very small writing, and nothing else, this has only happened over the last few days, and SEC is the only site affected. Clearly its a settings issue within Edge can somebody tell me how to resolve it, as it is driving me BONKERS

  2. #2
    Super Moderator
    Join Date
    Sep 2016
    Location
    St Helens
    Posts
    826
    Rep Power
    12

    Re: website and Microsoft Edge issues

    Yo Griff - yeah, dead easy - use Chrome, Firefox or IE

    OK, not a totally serious answer, but is there some compelling reason to stick with Edge?

  3. #3
    SEC Life Member The Slug's Avatar
    Join Date
    Sep 2011
    Location
    A hole in the ground
    Posts
    1,728
    Rep Power
    10

    Re: website and Microsoft Edge issues

    I checked My end on Edge and the site looked ok. Have you removed any saved cache you might have?

    When on the site and it looks off use "Shift+ F5" that will force it to go and get a fresh copy of the site for you. Griff.

  4. #4
    SEC Member Griff's Avatar
    Join Date
    Oct 2011
    Location
    Little Canfield, Essex
    Posts
    530
    Rep Power
    13

    Re: website and Microsoft Edge issues

    Ian, did we ever get to the bottom of why some photos, when posted get rotated through 90 degrees?
    and more importantly is there some tweak we could employ, that would allow posters to choose portrait or landscape presentation?

  5. #5
    Site Supporter ProtoTipo's Avatar
    Join Date
    Sep 2011
    Location
    Outer Mongolia
    Posts
    3,109
    Rep Power
    39

    Re: website and Microsoft Edge issues

    I always set image size and orientation manually, before uploading.

  6. #6
    SEC Life Member The Slug's Avatar
    Join Date
    Sep 2011
    Location
    A hole in the ground
    Posts
    1,728
    Rep Power
    10

    Re: website and Microsoft Edge issues

    This is normally but not always an iDevice issue. If you take a photo with the phone in the "portrait" position, the photo is actually taken as landscape so it appears the wrong way round when attached in its raw form to something like a forum, or in GMail.

    Looking at the exif data in the affected photos from iPhones, there seems to be a contradiction in the exif data. One spot says "Landscape" even when the photo was taken in portrait mode, another spot is coded to indicate that the photo should be rotated for display, apparently trying to indicate that the photo isn't REALLY landscape, even though it SAYS it is. It sometimes causes the iPhotos to display upside down, too.

  7. #7
    SEC Member Griff's Avatar
    Join Date
    Oct 2011
    Location
    Little Canfield, Essex
    Posts
    530
    Rep Power
    13

    Re: website and Microsoft Edge issues

    Ian, I was thinking more of a post-posting photo edit tool, so when the occurrences you demonstrate above, we would have an opportunity to correct, if that makes sense?

  8. #8
    SEC Life Member The Slug's Avatar
    Join Date
    Sep 2011
    Location
    A hole in the ground
    Posts
    1,728
    Rep Power
    10

    Re: website and Microsoft Edge issues

    It makes sence, however you would be better to use a free tool like IRFAN VIEW which can batch edit the photos for you and show, and save them, in the correct view so you can use them on other forums sites etc. it does a whole lot more as well, great free program

    Vbulletin shows you the photo the way you took it, and they have no desire in changing that, its been asked before.

    Just tried the site on edge and it all looks fine this end but i'm using a windows laptop not an apple device.

Similar Threads

  1. Translator issues
    By The Slug in forum French
    Replies: 5
    Last Post: 04-07-2017, 07:30
  2. Website issues
    By The Slug in forum Web site, suggestions, problems etc
    Replies: 27
    Last Post: 23-06-2017, 21:20
  3. Replies: 0
    Last Post: 19-02-2016, 14:56
  4. Quick rack issues for competition cars
    By ChrisCar6 in forum Suspension
    Replies: 0
    Last Post: 02-10-2015, 17:34
  5. Workshop issues
    By StruanR in forum Stratos Forum
    Replies: 8
    Last Post: 13-05-2015, 18:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •