Results 1 to 4 of 4

Thread: PROBLEM WITH 1ST POST

  1. #1
    SEC Member
    Join Date
    Jan 2019
    Location
    Sunderland
    Posts
    56
    Rep Power
    1

    Exclamation PROBLEM WITH 1ST POST

    I POSTED A NEW MEMBERS MESSAGE LAST NIGHT AND IT HASN'T APPEARED. JUST SEEING IF PROBLEM IS AT MY END?

  2. #2
    SEC Member
    Join Date
    Jan 2019
    Location
    Sunderland
    Posts
    56
    Rep Power
    1

    Re: PROBLEM WITH 1ST POST

    This post has appeared without problem will try again in "Just joined". Wish I had saved my words!!!

  3. #3
    SEC Member Stratos Fear's Avatar
    Join Date
    May 2014
    Location
    West Sussex
    Posts
    650
    Blog Entries
    55
    Rep Power
    12

    Re: PROBLEM WITH 1ST POST

    Hi Loft 6.6. Your post is visible - and welcome !
    Tell us about yourself and your Stratos related plans and/ or ambitions.

    Peter
    Last edited by Stratos Fear; 29-01-2019 at 10:50.

  4. #4
    SEC Member
    Join Date
    Jan 2019
    Location
    Sunderland
    Posts
    56
    Rep Power
    1

    Re: PROBLEM WITH 1ST POST

    Thanks for your reply Peter.

    I still can't see what I thought I had posted last night (it was late), so have posted another in "Just joined" which picks up what I was trying to say.

    Cheers,

    Adrian

Similar Threads

  1. Replies: 10
    Last Post: 24-09-2014, 12:05
  2. Firex problem
    By ChrisCar6 in forum Stratos Forum
    Replies: 6
    Last Post: 02-04-2014, 18:54
  3. Post Mortem time
    By catswhiskers in forum Alfa V6 Engine and Gearbox
    Replies: 6
    Last Post: 17-07-2012, 09:47
  4. GTV gearbox problem
    By Madham in forum Alfa V6 Engine and Gearbox
    Replies: 4
    Last Post: 17-02-2012, 18:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •